Page 1 of 1

registering version number not correct?

PostPosted: Mon Aug 31, 2020 1:07 am
by johanhenselmans
I tried to register today, and filling in the current O3X version number resulted in an error.

Trying the previous number (I was preparing myself to try every number in the history of O3X releases) resulted in my registration.

Perhaps a todo-item for the forum administrators?

Kind Regards,
Johan Henslemans

Re: registering version number not correct?

PostPosted: Mon Aug 31, 2020 5:56 pm
by lundman
Oh ah yes, I guess 1.9.4 counts.. added.

Re: registering version number not correct?

PostPosted: Fri Jun 04, 2021 9:12 am
by BjarneDM
I'm guessing this problem has reared it's head again w/ the release of 2.0.1 :D

Re: registering version number not correct?

PostPosted: Wed Jun 09, 2021 1:03 pm
by lundman
d'oh

Re: registering version number not correct?

PostPosted: Sun Oct 03, 2021 8:48 am
by DarkHelmet
so, 2.0.1 is the current version according to the registration, but 2.1.0 is according to the wiki...

Re: registering version number not correct?

PostPosted: Mon Oct 04, 2021 7:48 pm
by lundman
dangit, one sec