1.7.1 osx version compatibility

All your general support questions for OpenZFS on OS X.

1.7.1 osx version compatibility

Postby macz » Tue Mar 13, 2018 12:41 pm

so this is still only for high sierra? I thought the next release was going to add kernel compatibility for el cap and sierra?
macz
 
Posts: 49
Joined: Wed Feb 03, 2016 4:54 am

Re: 1.7.1 osx version compatibility

Postby ilovezfs » Tue Mar 13, 2018 3:06 pm

1.7.1 dmg has 10.8 10.9 10.10 10.11 10.12 10.13
ilovezfs
 
Posts: 229
Joined: Thu Mar 06, 2014 7:58 am

Re: 1.7.1 osx version compatibility

Postby macz » Tue Mar 13, 2018 6:55 pm

@lundman @ilovezfs

Thanks... the changelog only says high sierra..

I will have to give it a spin!!

I have been stuck on 1.4.5 with el cap for awhile now.. I have had issues in the past with this old pool upgrading past 1.4.5 .. its a pool still left over from apples beta release.. but I now have multiple backups so in the end if I have to destroy and rebuild 9TB of data.. I feel more confident that I could survive a disk dying ..etc..
macz
 
Posts: 49
Joined: Wed Feb 03, 2016 4:54 am

Re: 1.7.1 osx version compatibility

Postby ilovezfs » Tue Mar 13, 2018 8:23 pm

The changelog says 10.13 support is new since 1.6.1, which is true.
ilovezfs
 
Posts: 229
Joined: Thu Mar 06, 2014 7:58 am


Return to General Help

Who is online

Users browsing this forum: No registered users and 1 guest

cron