1.6.2 RC1 Not Installable on 10.12.6

Here you can discuss every aspect of OpenZFS on OS X. Note: not for support requests!

1.6.2 RC1 Not Installable on 10.12.6

Postby shuman » Tue Jul 04, 2017 9:18 am

1.6.2 RC1 won't install on 10.12.6 Beta (16G23a). I believe it is the beta 6 of MacOS.

Image

Image
shuman
 
Posts: 4
Joined: Thu Mar 13, 2014 12:10 pm

Re: 1.6.2 RC1 Not Installable on 10.12.6

Postby abc123 » Tue Jul 04, 2017 9:55 am

I believe 1.6.1 should install on 10.12.x. This is just a release candidate for 10.13 as 1.6.1 won't install on that. When 1.6.2 is fully released, it will mostly contain installers for all supported OSes.
abc123
 
Posts: 22
Joined: Mon Jan 30, 2017 11:46 pm

Re: 1.6.2 RC1 Not Installable on 10.12.6

Postby shuman » Tue Jul 04, 2017 1:36 pm

I was basing support off of what the installer said:

System Requirements:
Mac OS X operating system:
High Sierra (v10.13.0) down to Mountain Lion (v10.8.5)
2 GB of memory
25 MB of available disk space
Additional internal/external hard disks (reformatting required to add ZFS)
shuman
 
Posts: 4
Joined: Thu Mar 13, 2014 12:10 pm


Return to General Discussions

Who is online

Users browsing this forum: No registered users and 2 guests