v1.8.1 InvariantDisks issue on OS 10.9.5

We won't tell.

v1.8.1 InvariantDisks issue on OS 10.9.5

Postby nodarkthings » Fri Oct 19, 2018 2:52 am

All was perfectly working since 1.7.2, here on Mavericks.

I've just tried the new v1.8.1 on my test partition following my carefully crafted procedure (exporting all pools, uninstalling former version — because in the past I always had issues when trying to update directly — then installing the new version).
The installation went smoothly but then nothing happened instead of the usual automount of pools.
I've tried to mount them manually, to list them: no pools!
I rebooted, tried all the procedure once again: same result.
Luckily, coming back to my main OS partition, all is still fine.

Looking at the Console while I install ZFS, I have the attached lines, with a lot (and never ending list) of "crash report for InvariantDisks":
Console ZFS 1.8.1.txt
(21.68 KiB) Downloaded 863 times

Indeed, the DiagnosticReports folder is getting filled with InvariantDisks_xxx.crash files, here's the last one before reboot:
(11.89 KiB) Downloaded 826 times
Posts: 150
Joined: Mon Jan 26, 2015 10:32 am

Return to Hackintoshes

Who is online

Users browsing this forum: No registered users and 1 guest